The support forum

v78.3 Backup job timings ....

MWorthington :

Sep 08, 2017

Alex,

I just updated to v78.3 and ran 6 jobs concurrently. They finished at different times (say 20 minutes between the first and last finishing).

However, the screen shows the same time for all jobs ie, the same time time since they all started .... and I'm sure it used to (and should) show the time since the jobs finished.

Mark

Alex Pankratov :

Sep 08, 2017



I'll double-check but I'm pretty sure the times were always since the _start_ of the last run.

Oddly enough, not few days ago another person asked for an option to base them off the _finish_ time. I'll see if we can add this as an advanced option.

MWorthington :

Sep 09, 2017

Funny how it's hard to remember what you see all the time .... like the colour of your own eyes.

Anyway, I'm pretty sure the process up to now has been to show the time from when the job finished .... I do remember noting that in a batch of 6, the first would finish and be counting the seconds .... and then minutes as the longer jobs finished. The jobs ended up with different times; if the times were from the start, they would all be the same in a batch backup :)

I just tried this on my other PC, v77.13, to confirm.

Of course, having the option would be great!

Mark

MWorthington :

Sep 09, 2017

No, scrub that, late night post syndrome!

You are right, of course .... when the 6 jobs finish, they do indeed end up with the same times.

Can't see the wood for the trees, sometimes.

Mark

New topic

Create
Made by Pipemetrics in Switzerland
Support


Follow
Twitter
Dev blog
Miscellanea Press resources
Testimonials
On robocopy
Company
Imprint

Legal Terms
Privacy