The support forum

2017.08.03 06:43:38.646 (UTC+1) 0 3 Timeout waiting for the command to complete

SEKCobra :

Aug 03, 2017

2017.08.03 02:27:36.177 (UTC+1) 3 3             Command: cmd /c "timeout /t 30 & rundll32 powrprof.dll,SetSuspendState Standby"
2017.08.03 02:27:36.177 (UTC+1) 3 4                 Timeout: 1 hour

This isn't a huge deal, but it means the backup restarts when I return the PC to active state and also starts the standby script again. Is there any way to tell bvckup to just ignore the return code of the script? Basically set the timeout to 0 or something?

Alex Pankratov :

Aug 03, 2017



Yes, it's possible. Set the following two lines in job's settings.ini as follows:

        conf.command_pre_timeout    1 sec
        conf.command_pre_crit             0

First sets the timeout, second tells bvckup to assume the script succeeded regardless of its exit code.

See here for instructions on how to find and edit settings.ini -
https://bvckup2.com/support/forum/topic/933

SEKCobra :

Aug 09, 2017

Sorry for the late reply, forgot to check back in here. Thanks for the advice!

SEKCobra :

Oct 21, 2017

I tried this but still get the same problem that after going to standby the backup thinks something went wrong. I just want it to ignore the command results altogether, really.

Alex Pankratov :

Oct 21, 2017

You will need to elaborate on exact symptoms. The INI patch I showed above does _exactly_ what you asked for in the opening post.

New topic

Create
Made by Pipemetrics in Switzerland
Support


Follow
Twitter
Dev blog
Miscellanea Press resources
Testimonials
On robocopy
Company
Imprint

Legal Terms
Privacy