The support forum

Backup failied with 161

TechnoMax :

Jun 01, 2017

I defined a new job to backup my photos from a NAS-drive to an USB drive. It stopped right from the start with the log entry "FindFirstFile(P:\\#recycle) failed with 161". The folder #recycle is empty.
What went wrong?

Alex Pankratov :

Jun 01, 2017



It's a known issue with release 77.6. Simply updating to a more recent release will resolve it - https://bvckup2.com/update

[1] https://bvckup2.com/support/forum/topic/900/5110

TechnoMax :

Jun 02, 2017

Yes, with the update to the current version my first 100 GB job went through without a single error.

But before that, with the old version, I had run into real trouble: After the failed backup job there were a few folders on the target drive. And these I could not delete. They belonges to a strange owner (a long alphanumeric string) and were write protected. Attaching the USB drive to another computer did not hlep either. I had to reformat the drive.

Alex Pankratov :

Jun 02, 2017

Bvckup 2 won't touch any of the security attributes (owner, group, DACL or SACL) unless they are ticked in Backup Settings > More Options > Copy Also section. But even if these options are enabled, it doesn't do anything fancy - just replicates them 1:1 from the source. So I'm not sure how you ended up with an invalid owner SID.

TechnoMax :

Jun 04, 2017

Alex, you are right: Indeed the strange attributes came from the source directories and obviously not from the backup process. As I only add music or fotos I did not run into troubles before.

New topic

Create
Made by Pipemetrics in Switzerland
Support


Follow
Twitter
Dev blog
Miscellanea Press resources
Testimonials
On robocopy
Company
Imprint

Legal Terms
Privacy