The support forum

Device tracking on startup

ergonomicben :

Nov 09, 2014

I have a truecrypt volume I mount at start-up and use bvckup with using fingerprint device tracking. I recently have been finding that that bvckup is still waiting for the destination device when the volume is mounted whether I mount the TC volume before bvckup has loaded in the system tray or if bvckup is already loaded in the system tray. If I exit bvckup and start it again it recognises the TC volume. I did have this issue I while back in the betas which was quickly resolved. I don't know if something has happened for it to creep back in?

(I'm running bvckup as administrator on win 7.)

Alex Pankratov :

Nov 09, 2014


I cannot reproduce this, not with Release 71. In my setup it works as expected, so I am guessing that it might have something to do with how your TC is configured.

I need to have a look at your log to see what's going on. Can you do this please -

1. Exit Bvckup 2
2. Open %LocalAppData%\Bvckup2 in Windows Explorer
3. Rename bvckup2.log into bvckup2.tmp
4. Reproduce the problem

The email me a copy of bvckup2.log and let's go from there. I am assuming you are running R71.7 (just check for updates and make sure it say "no newer version").

ergonomicben :

Nov 09, 2014

Wow, wasn't expecting a reply on a Sunday!

Embarrassingly I'm struggling to reproduce it myself now. I think it might be a timing issue where I'm mounting the volume just at the wrong time. (Obviously a minor issue if I can't reliably reproduce it myself!)

I'll keep trying and will email you the results if it happens again... Otherwise I must be imagining things!

Froggie :

Nov 09, 2014

ergonomicben : Nov 09, 2014 - Wow, wasn't expecting a reply on a Sunday!

Alex just luvs his baby!  :-)

Alex Pankratov :

Nov 09, 2014

An old habit :)

ergonomicben :

Nov 09, 2014

I got it to do it this morning! So I'll email you the log. Maybe it's only happening once bvckup is up and running before the TC volume is mounted (although I could have sworn it happened the other way round too!). Anyway, I restarted bvckup and it detected the drives no problem.

ergonomicben :

Nov 09, 2014

p.s. Make sure you take a day off once in a while!

New topic

Create
Made by Pipemetrics in Switzerland
Support

Updates
Blog / RSS
Follow Twitter
Reddit
Miscellanea Press kit
Testimonials
Company Imprint

Legal Terms
Privacy